new USB interface board problem!!

Questions about our products

new USB interface board problem!!

Postby UfukD » Tue Jul 14, 2009 7:44 am

Hi

A while ago I ordered a dozen of these boards to replace the old boards. At my current kiosks, I replaced them and it worked Ok. Today I wanted to install a new kiosk directly with this board but it doesn't work. I use 3.8.0.1 version of the software. The newer ones have some bugs like the timer doesn't fix on the place where i want it. On my current kiosks it wasn't a problem like a said. Now on the new kiosk it doesn't register time. AK5 takes in the money, it displays the money setting on the led of the AK5, but the software doesn't register any time. I tried chaning the COM port but that didn't help.

On some of my kiosks I chose the option Bill Acceptor in the administrative menu. That works also fine. On this new kiosk I can't even do that. When I save and reboot, the setting in the Administrative menu is back on the first option, AK5 setting.

What is the problem here?
UfukD
 
Posts: 68
Joined: Sat Sep 08, 2007 9:56 am

Re: new USB interface board problem!!

Postby Administrator » Sat Jul 25, 2009 3:25 am

For the new USB board you need to install new USB driver.
http://www.weavefuture.com/download/USBDriverforbillacceptor.zip
Administrator
 
Posts: 386
Joined: Tue Jan 16, 2007 1:38 am

Re: new USB interface board problem!!

Postby UfukD » Sat Jul 25, 2009 5:40 am

I have done that offcourse. It doesn't work.

I tried the old rs232 usb board, that doesn't register also???

I have to finish two kiosks, now I'm stuck for weeks because of this problem. Why doesn't anyone help?

Also, where is the link to the forum on the frontpage?
UfukD
 
Posts: 68
Joined: Sat Sep 08, 2007 9:56 am

Re: new USB interface board problem!!

Postby Administrator » Sun Jul 26, 2009 9:52 am

1. make sure all the wires are connect firmly and make sure they are connected correctly by compare with the working one.
2. Use Device Manager->Ports to see which com port is available. you can plug on/off the USB cable to make sure the com port is correct.
3. please check the version of the software is the exactly same as the one your are using. or using version 3.9.1
4. reinstall the software as a user of administrator and make sure the installation is successfully without error.
5. check the coin ID (has to be 1 to 5 ) match the Coin ID in the software.
6. we will fix the timer doesn't fix on the place in the new version.
Administrator
 
Posts: 386
Joined: Tue Jan 16, 2007 1:38 am


Return to Do you need help?

Who is online

Users browsing this forum: No registered users and 1 guest

cron