Locks In Production Mode - Windows Vista

Questions about our products

Locks In Production Mode - Windows Vista

Postby laundromat » Sat Nov 15, 2008 7:29 pm

Computer Locks out when switched from Test to Production Mode. Here is my info:

4 Dell Computers
Windows Vista Business
AK5-USB
Bill Acceptor
Weavefuture Coin Operated Internet Kiosk 3.9.0

I have finally successfully installed the software and hardware units to work on the computer in TEST Mode. When I switched 2 computers to Production Mode, it locked the mouse and locked out of the computer. I couldn't do anything. I went into SAFE mode and tried to unistall the software, but there was a problem. I finally figured out how to RESTORE WINDOWS to a previous date and time before I switched to Production Mode. This worked, but I am still having problems with TEST Mode.

When in TEST mode, the Time Menu allows people to access internet when they select "Reset Browser of Game." I did not realize people could access Internet for free until someone told me that everyone knew the secret.

I am unable to get it to work in Production Mode in Vista. Please tell me what to do next. Thank you!

Laundromat Owner
laundromat
 
Posts: 4
Joined: Mon May 26, 2008 4:49 pm

Re: Locks In Production Mode - Windows Vista

Postby Administrator » Wed Nov 19, 2008 10:26 am

Windows Vista you need to disable the UAC
http://forum.weavefuture.com/viewtopic.php?f=8&t=2881
do not swith the USB port, you need to change the RS232 com port if you switch the USB port.
Administrator
 
Posts: 386
Joined: Tue Jan 16, 2007 1:38 am


Return to Do you need help?

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron