Vista/AK5 USB/Bill Acceptor - Not working!!!

Questions about our products

Vista/AK5 USB/Bill Acceptor - Not working!!!

Postby laundromat » Mon May 26, 2008 8:40 pm

I have Windows Vista Business. Here is what I've done and I can't get this software or hardware to work.

I disabled UAC.
I installed AK5 driver.
I plugged in AK5-USB and changed to com 3
I plugged in Bill Acceptor and changed to com 4
The software is installed and I ran all the instructions to reset the counter and then set it for US quarters. I saved the info and then rebooted. I followed all the instructions on the "short US manual" for installing everything. I can't get it to read the quarters and put any time on it.

Also, I try to insert a bill into the bill acceptor and nothing happens. I can't even get it to do anything. Am I suppose to remove the green plate? It looked like a piece that needs to be there but I can't figure this out.

I will be honest...I've been working on this for two weeks. I have four computers to setup and I tried swapping the mechanisms to get it to work. I am considering returning the equipment because I can't seem to get this to work. I've left messages on Franks's voicemail and sent emails to sales@weavefutre.com and also weavefuture@gmail.com to get the correct bill acceptor ID Demo swap, but have had no response. Please help me and tell me what I am doing wrong.
laundromat
 
Posts: 4
Joined: Mon May 26, 2008 4:49 pm

Re: Vista/AK5 USB/Bill Acceptor - Not working!!!

Postby Administrator » Tue May 27, 2008 5:28 pm

laundromat wrote:I have Windows Vista Business. Here is what I've done and I can't get this software or hardware to work.

I disabled UAC.
I installed AK5 driver.
I plugged in AK5-USB and changed to com 3
I plugged in Bill Acceptor and changed to com 4
The software is installed and I ran all the instructions to reset the counter and then set it for US quarters. I saved the info and then rebooted. I followed all the instructions on the "short US manual" for installing everything. I can't get it to read the quarters and put any time on it.

Also, I try to insert a bill into the bill acceptor and nothing happens. I can't even get it to do anything. Am I suppose to remove the green plate? It looked like a piece that needs to be there but I can't figure this out.

it is only because the PC's software does not communicate with Bill acceptor yet.

I will be honest...I've been working on this for two weeks. I have four computers to setup and I tried swapping the mechanisms to get it to work. I am considering returning the equipment because I can't seem to get this to work. I've left messages on Franks's voicemail and sent emails to sales@weavefutre.com and also weavefuture@gmail.com to get the correct bill acceptor ID Demo swap, but have had no response. Please help me and tell me what I am doing wrong.


We apologized for that we forgot to inform you that your bill acceptor need the latest software 3.9.0 in order to make the bill acceptor work. Your Bill acceptor is lastest verion which support new $5 bill.
Please make sure you installed this latest software for 3.9.0.
you can download from
http://www.weavefuture.com/download/bil ... tkiosk.zip
We have tried to call you and send email to make appointment to walk through the installation with you.
We have sent the licence code to you, it seams that may be our email not go through or go to your spam folder due to too many links in the email.
We can call you tomorrow again at about 2:00PM or earlier your time. to solve the problem ASAP
http://www.weavefuture.com/images/softw ... ration.JPG
thanks
Administrator
 
Posts: 386
Joined: Tue Jan 16, 2007 1:38 am


Return to Do you need help?

Who is online

Users browsing this forum: No registered users and 2 guests

cron